0

Improper exit bug again? (ATC-SIM)

submitted by DeltaSierra4 to /forum/atc-sim

After planes take off I vector them to their correct destination and I still get improper exits. For instance, in KJFK where I play most often, instead of something like "XXX1234 c COATE" I type "XXX1234 H COATE". Could this be the issue? Thanks for your time!

all comments

Broadway 1 point

From the instructions:

Hold FlightID H [nav fix] Airborne aircraft will circle the given navaid or waypoint.

Looks like this prevents a proper exit.

XXX1234 c COATE should be fine.

DeltaSierra4 0 points

oh yeah also forgot to add: I always play with 100% wind change chance. Could this also be affecting aircraft behavior? Once again thanks in advance!

jlink 0 points

Is COATE near the edge of the screen for you? If so, the aircraft may leave the terminal area while circling.

Yes, do just use "C", like Broadway said, unless you are explicitly wanting to hold.

Lago 0 points

Jay, the Hold comannd is not 100% safe as well. Sometimes, after 3 or 4 circles, the a/c just left the hold and I got an improper exit. Could you please take a look at this? tKS

DeltaSierra4 0 points

OK thanks for your replies Broadway, jlink! Yes the destination points are at the very edge of the maps (e.g. COATE, GAYEL, HAAYS, etc. from KJFK) and when I issue the hold command it seems to work just like the c command until it reaches the waypoint so I use h for everything.

Lago 0 points

Jay, the Hold comannd is not 100% safe as well. Sometimes, after 3 or 4 circles, the a/c just left the hold and I got an improper exit. Could you please take a look at this?

tKS