Uncontrollable plane after runway change command (L after L). (ATC-SIM)

submitted by federbear to /forum/atc-sim

Airport: EDDM TCV6281 on the picture flies north. The first landing command was L 8R but when a plane would take off on 8R I have issued a new L command. Regularly the plane changes runway without any problem. In this case the plane began to fly towards the 8L and the response message was cleared to intercept runway. After that the plane accepted a C command to fly towards a waypoint: DM035. It was the last C command what it accepted. S commands works but nothing else. I think there is a distance where the plane can change runway, but within that it wouldn't accept the change command.

all comments

av8nut 1 point

I'm confused. You were cleared to land on 8R. Then, because of a departure, you cleared to sidestep to 8L. Why did you clear to the DM035 waypoint? Did you lose separation with another arrival/departure and have to go around? After you reached DM035, were you able to do a C command? Could you clear to hold somewhere (an H command)?

federbear 0 points

After the sidestep it was clear the plane couldn't reach the other runway. Therefore I have tried to send it towards to a waypoint to get enough distance for a new L command. I have tried C command later to send the plane to somewhere without success. S command has worked.

Separation doesn't count. I have not tried H command in the first case. In the second test the plane landed between the two runways and then I could use C command to send it towards an waypoint.

Check this video. It's quite simmilar but it lands out of runway or it means the plane flies 13 feet above the surface....


jlink 0 points

If I'm understanding correctly, you need to do an "A" (abort) command to stop the landing and return to regular flight. Then C will work as normal.

federbear 0 points

It is OK and I understand how Abort works. But I have tried to use another alternative and it seems to me that causes error. I think flying right above the surface isn't allowed to a passenger plane :-)

Jordy141 0 points

You don't seem to get what jlink says.

When the plane is NOT accepting ANY commands except S, it means the plane is in landing mode.

Issue command A to return the plane to normal and command it around again.

federbear 0 points

Thx. I guess it is an application failure if a plane can land out of runway.

0 points

I appreciate your impact with helping me to figure out how to solve it much better and more efficient. I also would like to know more information about online casinos like Slots of Vegas mobile and bonuses with promotions to be prepared for the real game!

federbear 0 points

I have tried another thing. It can land anywhere and moving forward on the "surface". It accepts C command to climb and a waypoint too.